Routing

  • Dit onderwerp is leeg.
Bekijk 1 post (van 1 totaal)
  • Auteur
    berichten
  • #11049
    EasySIGN
    Presentator
    Routing

    Alle routeringsfuncties zijn inbegrepen in de EasySIGN Premium-licentie.

    Een toolpad maken

    Voordat u een toolpad kunt toevoegen, moet u een tekst schrijven of een vorm tekenen in EasySIGN. Wanneer de tekst of vorm is geselecteerd, gaat u naar de "toolpath-opties", zoals beschikbaar in de toolbox aan de linkerkant van uw EasySIGN-werkblad.
    Het gereedschapspadvenster verschijnt. Als u nog geen toolpad hebt geconfigureerd, wordt u gevraagd of u een standaardpad wilt instellen. Klik op ja en klik op "nieuw" in het venster
    Er wordt een nieuwe pas toegevoegd waarin u het pastype, het gereedschap, de lead en de bruggen kunt instellen.
    U kunt dit voor meerdere toolpaden doen.

    Uw Tool-bibliotheek maken of aanpassen

    De gereedschapsbibliotheek wordt geopend wanneer u op de knop "Gereedschapsbibliotheek" in het menu Toolpad-opties drukt.
    U kunt tools toevoegen en verwijderen om uw bibliotheek aan te passen. Voor elk kunt u de naam en alle toepasselijke parameters aanpassen.

    Pas uw zicht aan

    Op het scherm is niets zichtbaar totdat u de toolpath-weergavemodus kiest. Kies "alleen lijnen" (Shift + F7) om alleen de lijnen van uw objecten te zien, of kies "vast" (Shift + F8) om vullingen op te nemen, zodat u de daadwerkelijke ruimte ziet die zal worden verwijderd

    Voeg boorgaten toe

    Invoegen> productie> boorgaten
    U kunt de grootte van het boorgat wijzigen door het boorgat te selecteren en de functie "Gereedschapspadopties" te kiezen in de EasySIGN Toolbox.

    Een routebestand maken

    1. Selecteer de toolpath-functie om een ​​routeringspas toe te voegen
    2. Maak een nieuwe pas
    3. Selecteer het Pass-type, bijvoorbeeld een "S-fill"
    4. Selecteer het gereedschap (bijv. Graveur 3 mm)
    5. Druk op "OK" om de instellingen te activeren

    Alles binnen de geselecteerde objecten moet de kleur van uw gereedschap hebben. U kunt het resultaat verbeteren door een overlap toe te voegen in de padinstellingen.

    Om de randen schoon te maken, moet je nog een pas toevoegen. Selecteer hiervoor de "Toolpath-opties". Neem de volgende stappen:
    1. Klik op "Nieuw"
    2. Voeg nog een pas toe
    3. Wijzig de eigenschappen van de pas in de regel "Pass type"
    4. Gebruik hetzelfde gereedschap als voorheen
    5. Druk op OK om de pas toe te passen
    Het resultaat ziet er nu perfect uit 😊

    Gereedschappad Wizard

    De Tool Path Wizard is een hulpmiddel om een ​​ingewikkeld gereedschapspad toe te passen. In deze Wizard zijn een aantal veelgebruikte mogelijkheden met toolpaths geïmplementeerd (te vinden in de EasySIGN Toolbox of 'tool path options'). De wizard begeleidt u bij alle stappen.

    Een router toevoegen in EasySIGN

    Bestand> Apparaatinstellingen> wizard 'Router toevoegen' ...
    EasySIGN wordt geleverd met een set geoptimaliseerde routerstuurprogramma's. Met de Device Setup Wizard kunt u uw apparaat kiezen uit een vervolgkeuzemenu. Selecteer gewoon de communicatiepoort voor uw router, voer de instellingen in en klaar!

    Open bestuurdersstructuur

    EasySIGN bevat een open driver-structuur. Dit betekent dat u de driverinstellingen en uitvoeropties kunt aanpassen. Neem contact met ons op voor meer informatie en hulp over dit onderwerp.

    Uitvoer naar een EasySIGN-routerstuurprogramma

    Bestand> Graveren> Routing ...
    Het routeringsmenu wordt geopend waar u kunt kiezen om het bestand direct uit te voeren of op te slaan, het bestand onmiddellijk te verzenden of in de productiemanager te bewaren om daarna naar uw router te sturen.

    Exporteer een routeringsbestand

    Wanneer u het bestand in andere software wilt verwerken, kunt u de toolpaden omzetten in curven zodat de toolregels kunnen worden geëxporteerd. Zorg ervoor dat u een lijnkleur aan de curven toevoegt, zodat ze zichtbaar zijn bij het exporteren van het bestand.
    1. Maak een ontwerp met toolpaden. Hoe u dit doet, leest u hierboven onder het hoofdstuk 'Een toolpad maken'.
    2. Converteer de toolpaden naar curven door het ontwerp te selecteren en de optie "Toolpaden naar curven converteren" te kiezen Bewerken> Converteren naar> Toolpaths naar curven
    3. Selecteer nu objecten om de geconverteerde toolpaden een lijnkleur te geven en selecteer de Penstyle-tool in de Toolbox aan de linkerkant van uw EasySIGN-software. Het menu "Selecteer penstijl" wordt geopend waar u de lijnkleur kunt kiezen die nodig is voor het exporteren. Druk op "Toepassen" om de instellingen te activeren
    4. Exporteer het routeringsbestand Bestand> Exporteren ... van EasySIGN en de toolpaden worden opgenomen wanneer u een vectorbestandsindeling kiest om te exporteren.

    Uitvoer naar productiesoftware van derden

    Bestand> Afdrukken in kleur ...
    EasySIGN biedt een directe link naar een aantal productiesoftware voor printen en routing. Druk gewoon op de gele knop in de "Standaardwerkbalk" in uw EasySIGN-software.
    Selecteer nu de uitvoersoftware (bijv. Zund Cut Center) en kies de instellingen om het bestand uit te voeren.
    Als uw productiesoftware niet wordt vermeld, neem dan contact met ons op voor meer informatie en mogelijkheden om verbinding te maken met uw productie-uitvoersoftware.

Bekijk 1 post (van 1 totaal)
  • Je moet ingelogd zijn om te reageren op dit onderwerp.